Stuck in “What’s new?” screen

After installing 2.7.1 update I’m stuck in “what’s new?” screen, I press continue and the massage keeps popping back up, therefore i can’t use the app normally. I tried to offload an app and reinstalling it, but it won’t fix the problem. Deleting an app isn’t an option because I will loose all of my comics and I’m unable to re-download them for the next 3 month.

Hi! Im currently experiencing a bug from the new update (2.7.1 version). Every time I open the app the what’s new tab keeps popping up, and clicking continue does nothing >.< Thank you!

Hey folks, sorry about this. I think we messed up the What’s New version comparison logic, and some people are having this issue.

We just released a new Testflght that should fix this issue. Could you install it and let us know if it does? We’re sending this build to AppStore review today.

Hi sorry for the late response, tried the new Testflight and sure enough I was able to continue to the app normally :slight_smile: Thank you so much!

1 Like

Same here, now it works as good as usual.

1 Like