Problem connecting to Ubooquity

I have similar problem. Btw I’m running Komga locally and remotely over https no problem.

But I wanted to try Ubooquity too. I can access it locally and remotely but only through a browser.
When I try Panels iOS app, I’m just getting same error.
Why is that? I tried everything above and nothing is working. Still same error. See the screenshot. Thanks

Your configuration looks good for local network access. But it’s hard to know what could be going wrong.
That message is shown when the app can’t connect to the service. Are you on the same local network?

Yes same network. And I’m running another 20 containers in my Synology Docker including Komga and everything works fine. Except this one. I mean it’s working in a browser, locally and remotely but problem is with Panels app only. Panels app can see my Komga server btw. But I really wanted to try Ubooquity too.

I created test account so you can try it too…

Login: test
Pass: testinguboo

Thanks @Martynet

I’ll give it a try and let you know if I find something.

1 Like

I don’t know how, but it’s working now… For the remote address, I also inserted “opds-comic” after the address and it’s working. Thank you