Crashes after attempting to import from Dropbox


I just tried to bulk import 84 files from Dropbox, and the app crashed and won’t reopen. It’s doing this on 2 iPad Pros, both current model, an 11" and 12.9".

I can’t open the app on either ipad. I signed up for TestFlight and updated to the beta, still no luck. Can you help?

Thanks in advance;

Matt Sager

Hey @Matt_Sager

Sorry about that. If the app crashes on launch after you try importing files, it sounds like something in those files makes the app crash. It could be something wrong with the file or something wrong in Panels that can’t handle that specific compression method or something like that.

We recently updated our RAR library. Maybe it’s related.

I’ve been chasing a CBR crash lately, and I haven’t been able to find a file to reproduce the issue.

Is there any chance you imported cbr files? If so, could you please share those files with us so we can reproduce the issue? :pray: It would be super helpful.

In the meantime, to restore the normal function of the app, you can open the Panels folder using > On my iPhone/iPad > Panels, and remove the new files you added.

Panels opens the new files to index them. That’s probably what is causing the crash on launch.
Additionally, any logs that you can send us will be helpful Sending App Diagnostics

We receive the crashlogs the app sends. But if it’s crashing on launch, it probably won’t have enough time to send yours.

Yes I had to un- and re-install. So afraid of crashing it again! In fact when I first tried to re-import the files, it did crash, and I had to uninstall once again, so I’m staying away from these particular books.

However, I’m very dependent on the app, and anything I can do to make it more stable and prevent another full on loss like this would be great. I’m sorry I don’t have that CBR list for you, I think mine is just too extensive and I was doing it late at night, panicking, looking for this forum, etc. but thank you very much for your help. Please keep me posted on anything I could or should be doing, if you think I should stay with TestFlight, or go back to the stable version, any of your thoughts on the matter, would be greatly appreciated.

If you can’t provide any of those files, the diagnostics might give us a clue Sending App Diagnostics

But if you find the files, please send us some. It’s way easier if we can reproduce the problem on our side :wink: